178首页  > 英雄联盟  > 关于使用中文补丁导致无法升级游戏版本的解决办法

关于使用中文补丁导致无法升级游戏版本的解决办法

英雄联盟 2009-12-18 10:20:18

  12月17日,《传奇联盟》游戏版本再次进行了升级。我们发现一些玩家因为使用了中文补丁而出现了无法进入游戏的情况。造成该问题的原因则是由于本次更新会对客户端内的文件进行检查,而现在的汉化补丁程序普遍会对游戏内已有的2个文件(简体中文文本和语言控制设定文件)进行修改,无法通过这次文件验证,所以更新会发生错误。

将game文件夹直接解压缩到游戏安装目录覆盖原文件即可

  玩家们如需解决此问题请点击这里下载压缩文件,将压缩包中的game文件夹解压缩到LoL安装目录,覆盖原有文件,之后即可正常更新。

相关链接

 

178游戏网声明:登载此文出于传递更多信息之目的,并不意味着赞同其观点或证实其描述。
  • 0

    点赞

  • 0

    纠结

  • 0

    傲慢

  • 0

    无语

  • 0

    崇拜

  • 0

    伤心

  • 0

    狂怒

扫码关注我们